Commit 998a5cc5 authored by Craig Miskell's avatar Craig Miskell

Override pubsubbeat kernel versions to fix issues with...

Override pubsubbeat kernel versions to fix issues with https://gitlab.com/gitlab-com/gl-infra/production/issues/845
parent dd3f7e02
......@@ -1135,7 +1135,7 @@ module "pubsubbeat" {
environment = "${var.environment}"
health_check = "tcp"
ip_cidr_range = "${var.subnetworks["pubsubbeat"]}"
kernel_version = "${var.default_kernel_version}"
kernel_version = "4.13.0-1007"
machine_types = "${var.pubsubbeats["machine_types"]}"
names = "${var.pubsubbeats["names"]}"
project = "${var.project}"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment